Eclipse a MSP430

Vzhledem k tomu, že TI stále nemá podporu pro jejich MSP430 Launchpad v Linuxové verzi Code Composer Studia, hledal jsem na internetu nějaký jednoduchý způsob jak zprovoznit Launchpad na Linuxu.

Excelentní řešení je na http://xpg.dk/projects/msp430/msp430-eclipse/ 

De facto funguje out-of-the-box, jen je třeba si dát pozor, aby nebyl v domovském adresáři soubor .mspdebug, ten totiž přebije nastavení z pluginu a ten pak nefunguje dle očekávání.

Komentáře (0)

› Zatím bez komentářů.

Napsat komentář

Povolené tagy - V komentářích můžete použít následující HTML tagy.

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

Vnější odkazy (0)

› Žádné vnější odkazy.